Hi everyone,
Could anyone please tell me why that line in the if-statement body is breaking the method?
static int [] doubleMe(int [] list){
int [] y= list;
int c = 0;
int [] w;
for (int i= 0; i < list.length; i++){
c = list[i];
if (c % 2 == 0)
w = c * 3;
}
return w;
}
Thanks..