it's really frustrating to be looking in my textbook and see something like
void apd(vector& a, int j, int n)
for (j = vector[a]; n > j; j--)
j++;
I would change it to something like
void functionName(vector& theArray, int position, n target)
that way I know what the heck I am doing! does this negatively impact my program in a) an insignificant way, b) a huge way, or c) not at all?
thanks!
p.s. haha i'm a junior techie that sounds just terrible :cheesy: